How's The Site Thus Far?

kisty

New member
in the new "youtube videos" section (bottom of the desktop webpage), when i click on the youtube link bottom right i get:

3496

{
"vct": "0.000",
"vd": "NaN",
"vpl": "",
"vbu": "",
"vpa": "1",
"vsk": "0",
"ven": "0",
"vpr": "1",
"vrs": "0",
"vns": "0",
"vec": "null",
"vvol": "0.61",
"vdom": "1",
"vsrc": "0",
"vw": 1140,
"vh": 641,
"creationTime": 20548,
"totalVideoFrames": 0,
"droppedVideoFrames": 0,
"state": "80",
"debug_error": {
"errorCode": "api.invalidparam",
"errorMessage": "An error occurred. Please try again later.",
"ur": "GENERIC_WITHOUT_LINK",
"ah": "",
"FB": "invalidVideodata.1;a6s.1"
},
"relative_loudness": "NaN",
"user_qual": "hd1080",
"0sz": false,
"op": "",
"yof": false,
"dis": "",
"gpu": "ANGLE_(AMD_Radeon_R7_Graphics_Direct3D11_vs_5_0_ps_5_0)",
"cgr": true,
"debug_playbackQuality": "unknown",
"debug_date": "Sat Apr 18 2020 14:42:21 GMT+0200 (Central European Summer Time)"
}

the "full screen" link works ok.
 

Jared B

Site editor
Staff member
View attachment 3494

using a square image in a circle creates problems

View attachment 3495
Fixed
in the new "youtube videos" section (bottom of the desktop webpage), when i click on the youtube link bottom right i get:

View attachment 3496

{
"vct": "0.000",
"vd": "NaN",
"vpl": "",
"vbu": "",
"vpa": "1",
"vsk": "0",
"ven": "0",
"vpr": "1",
"vrs": "0",
"vns": "0",
"vec": "null",
"vvol": "0.61",
"vdom": "1",
"vsrc": "0",
"vw": 1140,
"vh": 641,
"creationTime": 20548,
"totalVideoFrames": 0,
"droppedVideoFrames": 0,
"state": "80",
"debug_error": {
"errorCode": "api.invalidparam",
"errorMessage": "An error occurred. Please try again later.",
"ur": "GENERIC_WITHOUT_LINK",
"ah": "",
"FB": "invalidVideodata.1;a6s.1"
},
"relative_loudness": "NaN",
"user_qual": "hd1080",
"0sz": false,
"op": "",
"yof": false,
"dis": "",
"gpu": "ANGLE_(AMD_Radeon_R7_Graphics_Direct3D11_vs_5_0_ps_5_0)",
"cgr": true,
"debug_playbackQuality": "unknown",
"debug_date": "Sat Apr 18 2020 14:42:21 GMT+0200 (Central European Summer Time)"
}

the "full screen" link works ok.
I just tried it on 3 separate computers with no issue.
 

Jared B

Site editor
Staff member
Can't change the avatars from round on the main site, thats just part of the theme, I thought you were talking about the forums.

As for the YouTube thing, I'm not having any problems.
 

kisty

New member
the wind seems to have gone out of MoparInsiders.
forum is flat, reaction from the owner......... make more WL Jeep forums?????????????????????

the modification of the homepage is awful, jumping all over the place, one image on top of another image (that moves).

videos with a dull voice over.

still,...........wish you good luck with your advertising income and that it pays for all the new cars, but i am back to allpar.
 

djsamuel

Member
the wind seems to have gone out of MoparInsiders.
forum is flat, reaction from the owner......... make more WL Jeep forums?????????????????????

the modification of the homepage is awful, jumping all over the place, one image on top of another image (that moves).

videos with a dull voice over.

still,...........wish you good luck with your advertising income and that it pays for all the new cars, but i am back to allpar.
The wind is pretty much out of all forums right now, including Allpar. Just not that many people posting.
 

Jared B

Site editor
Staff member
the wind seems to have gone out of MoparInsiders.
forum is flat, reaction from the owner......... make more WL Jeep forums?????????????????????

the modification of the homepage is awful, jumping all over the place, one image on top of another image (that moves).

videos with a dull voice over.

still,...........wish you good luck with your advertising income and that it pays for all the new cars, but i am back to allpar.
All of our forums do well except for this one, so yeah creating another vehicle specific forum that has already had more activity than this one makes sense.

Tried another homepage design for a week for analytical reasons and just switched back.

Pretty hard to make exciting videos while the whole world is on lockdown. Allpar has tons of awesome videos though. (y)

Thanks.
 

kisty

New member
good to see the avatar has changed, because the cutting of the m and r was an insult.

3512

3513

now just get someone else to do the videos, still fall asleep with the droning voice of the present presenter.
 

kisty

New member
good to see that on the home page the jumpy background pictures have gone, but the black background is very somber.

try something like this:

3514
 
Top