How's The Site Thus Far?

Bili

Moderator
Staff member
A have a question.

Why aren't "Italian" and "American" news and rumors sections merged? There is a lot of common development these day. Italian are developing something for American brands and vice versa. Some products differ less some more.
 

GasAxe

Active member
After lurking the site for a while, I'm more used to the layout. I like how color and sharpness give the site an exciting but not overly flashy look. I would like the forum tree to be above the ads that are below the comment box just to eliminate scrolling past, if possible.
 

Jared B

Site editor
Staff member
After lurking the site for a while, I'm more used to the layout. I like how color and sharpness give the site an exciting but not overly flashy look. I would like the forum tree to be above the ads that are below the comment box just to eliminate scrolling past, if possible.
I appreciate the input. Admittedly I have some work to do on the forums still. I will start tweaking it a bit over the next little while when I have time as I have a few things that I still want to get addressed. (y)
 

Freshforged

Active member
I appreciate the input. Admittedly I have some work to do on the forums still. I will start tweaking it a bit over the next little while when I have time as I have a few things that I still want to get addressed. (y)
Thank you for all the work to keep things operating smoothly!
 

kisty

New member
for the last 2 days "New Posts" not working:

Corrupted Content Error

The site at New posts has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the web site owners to inform them of this problem.
 

UN4GTBL

Moderator
for the last 2 days "New Posts" not working:

Corrupted Content Error

The site at New posts has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.


Please contact the web site owners to inform them of this problem.
I know that @Jared B & @redriderbob are on it
 

redriderbob

Mopar Guru!
Staff member
for the last 2 days "New Posts" not working:

Corrupted Content Error

The site at New posts has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.


Please contact the web site owners to inform them of this problem.
We are working on the issue... we are putting MoparInsiders on it's own server so there might be some bugs during the transfer we will try to get fixed ASAP.
 

redriderbob

Mopar Guru!
Staff member
for the last 2 days "New Posts" not working:

Corrupted Content Error

The site at New posts has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.


Please contact the web site owners to inform them of this problem.
Try deleting your cookies and see if that helps.
 

redriderbob

Mopar Guru!
Staff member
It was doing it to me until I cleared my cookies. Until everything is transfered to the new server it's going to happen from time to time thinking its connecting to the old server.
 

redriderbob

Mopar Guru!
Staff member
Safari doesn’t like the redirections—guess I’m out of luck until the transfer is complete
Yeah, we are still running into a few kinks that Jared and I are trying to work out. We are new to this aspect. Like tonight, the site isnt autoposting article on social media as well. We probably will be working out stuff for the next couple of weeks. But when we are done, the site should run a lot faster and smoother. We had a lot of issues with the site bogging down because of too many people coming to the site at certain time periods so thus explains why the switch.
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)

Top